<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035892" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />

</noscript>

<!-- End comScore Tag -->



<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') + 

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script>



<script type='text/javascript'>

googletag.cmd.push(function() {

googletag.defineSlot('/55482677/footer-728x90', [728, 90], 'div-gpt-ad-1422612821280-0').addService(googletag.pubads());

googletag.defineSlot('/55482677/Header-728x90', [728, 90], 'div-gpt-ad-1422612821280-1').addService(googletag.pubads());

googletag.defineSlot('/55482677/Sidebar-160x600', [160, 600], 'div-gpt-ad-1422612821280-2').addService(googletag.pubads());

googletag.defineSlot('/55482677/widget-300x250', [300, 250], 'div-gpt-ad-1422612821280-3').addService(googletag.pubads());

googletag.defineSlot('/55482677/Under-Article-468x60', [468, 60], 'div-gpt-ad-1422612821280-4').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();

googletag.enableServices();

});



<meta charset="UTF-8" />

<title>Clare farmers to gain from 'Cashflow' scheme | The Clare Champion</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://www.clarechampion.ie/xmlrpc.php" />

<meta property="og:title" content="Clare farmers to gain from &#8216;Cashflow&#8217; scheme"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="There is good news for Clare farmers today (Tuesday) as Agriculture Minister Michael Creed unveiled ..."/>
<meta property="og:url" content="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=660%2C330" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[1915,1981] -->
<link rel="author" href="https://www.google.com/+clarechampion" />
<meta name="description"  content="Agriculture Minister Michael Creed has unveiled the Agriculture Cashflow Support Loan Scheme." />

<meta name="keywords"  content="agriculture minister,michael creed cashflow scheme,brexit" />

<link rel="canonical" href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-43977586-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="http://www.clarechampion.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Comments Feed" href="http://www.clarechampion.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Clare farmers to gain from &#8216;Cashflow&#8217; scheme Comments Feed" href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='http://www.clarechampion.ie/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='http://www.clarechampion.ie/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.clarechampion.ie/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.clarechampion.ie/wp-content/themes/champion/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.clarechampion.ie\/wp-admin\/admin-ajax.php","top_ten_nonce":"42b589a6ac","top_ten_id":"34735","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"28095859"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shannon Chamber to host IAA chief' href='http://www.clarechampion.ie/shannon-chamber-to-host-iaa-chief/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p7gYpY-92f' />
<link rel="alternate" type="application/json+oembed" href="http://www.clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarechampion.ie%2Fclare-farmers-to-gain-from-cashflow-scheme%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarechampion.ie%2Fclare-farmers-to-gain-from-cashflow-scheme%2F&#038;format=xml" />
<meta name="robots" content="index,follow" />
            <style type="text/css">
				ul.legalfooter li{
					list-style:none;
					float:left;
					padding-right:20px;
				}
				.accept{
					display:none;
					border: 1px solid #000;
					background:#000;
					color:#fff;
					border-radius:3px;
					-moz-border-radius:3px;
					-webkit-border-radius:3px;
					padding:5px;
				} 
			</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.clarechampion.ie/wp-content/themes/champion/js/html5.js"></script>
<script src="http://www.clarechampion.ie/wp-content/themes/champion/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.clarechampion.ie/wp-content/themes/champion/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.clarechampion.ie/wp-content/themes/champion/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.clarechampion.ie/wp-content/themes/champion/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ffbb01;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ffbb01 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ffbb01 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ffbb01;}
	.search-block:after {border-right-color:#ffbb01;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ffbb01;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
a {
	color: #162252;	}
#main-content {background:#ffffff     ;}
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news {background:#ffffff      !important;}

</style> 
<link rel="apple-touch-icon-precomposed" href="http://www.clarechampion.ie/images/apple-touch-icon.png" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clare farmers to gain from &#8216;Cashflow&#8217; scheme" />
<meta property="og:url" content="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" />
<meta property="og:description" content="There is good news for Clare farmers today (Tuesday) as Agriculture Minister Michael Creed unveiled the Agriculture Cashflow Support Loan Scheme. The Scheme was developed in co-operation with the S…" />
<meta property="article:published_time" content="2017-01-31T11:04:42+00:00" />
<meta property="article:modified_time" content="2017-01-31T11:04:42+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?fit=1200%2C795" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="795" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?fit=1200%2C795&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=270%2C270" />

<link rel=”apple-touch-icon” href=”images/apple-touch-icon.png”>

<meta name="google-site-verification" content="XS8ecZT_jfbFZSPhWfAS_LxYaA9g-4IeExDaLclvv30" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70690221-1', 'auto');
  ga('send', 'pageview');

</script>

</head>


<body id="top" class="post-template-default single single-post postid-34735 single-format-standard">


	<div class="background-cover"></div>


	
		<header id="theme-header" class="theme-header">

			


		<div class="header-content">


			<div class="logo" style="margin-top:20px">

			<h2>

				
				<a title="The Clare Champion" href="http://www.clarechampion.ie/">

					<img src="http://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-4501.png" alt="The Clare Champion" /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>

				</a>


			</h2>
			</div><!-- .logo /-->



			<div class="ads-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2664715513626447"
     data-ad-slot="3415752761"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
			<div class="clear"></div>

		</div>	

		
		
			
			
			<nav id="main-nav" class="fixed-enabled">

				<div class="container">

					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-461" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Home Page" href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/news-2/">News</a></li>
<li id="menu-item-377" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu">
	<li id="menu-item-785" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-533" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-5804" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32328" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-8457" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
</ul></div>
					
					<a href="http://www.clarechampion.ie/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>

					
				</div>

			</nav><!-- .main-nav /-->

			
		</header><!-- #header /-->

	

		


	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.clarechampion.ie">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.clarechampion.ie/category/breaking-news/">Breaking News</a></span> &raquo; <span class="current">Clare farmers to gain from &#8216;Cashflow&#8217; scheme</span></div>		
	
		
				
				
						
		<article class="post-listing post-34735 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-agriculture-minister tag-brexit tag-michael-creed-cashflow-scheme">
					<div class="single-post-thumb">
			<img width="660" height="330" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=660%2C330" class="attachment-slider size-slider" alt="Clare farmers to gain from &#8216;Cashflow&#8217; scheme" title="Clare farmers to gain from &#8216;Cashflow&#8217; scheme" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=660%2C330 660w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=995%2C498 995w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Clare farmers to gain from &#8216;Cashflow&#8217; scheme</span></h1>

				
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" data-text="Clare farmers to gain from &#8216;Cashflow&#8217; scheme" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/&amp;media=https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=660%2C330" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p>There is good news for Clare farmers today (Tuesday) as Agriculture Minister Michael Creed unveiled the Agriculture Cashflow Support Loan Scheme.</p>
<p>The Scheme was developed in co-operation with the Strategic Banking Corporation of Ireland (SBCI), which has confirmed that AIB, Bank of Ireland and Ulster Bank will distribute the loans, making €150 million available to farmers throughout Ireland at low-cost interest rate of 2.95%. This is supported by €25 million being provided by the Department of Agriculture, Food and the Marine, including €11 million in EU exceptional adjustment aid.</p>
<p>“One of my priorities is to address the impact of the change in the sterling exchange rate and lower commodity prices in some sectors which have caused cash flow difficulties for farmers.</p>
<p>&#8220;This innovative loan scheme will provide farmers with a low cost, flexible source of working capital. This will allow them to pay down more expensive forms of short-term debt, such as merchant credit or overdrafts, contributing to the ongoing financial sustainability of their farming enterprises” said Minister Creed.</p>
<p>This loan scheme forms part of a “three pillar strategy” in response to income volatility, which the Minister announced as part of Budget 2017. Along with tax measures and farm payments, it will alleviate some of the pressures being caused by the recent market difficulties, which have been compounded by the uncertainty around Brexit.</p>
<div class="tptn_counter" id="tptn_counter_34735"><script type="text/javascript" data-cfasync="false" src="http://www.clarechampion.ie/?top_ten_id=34735&amp;view_counter=1&amp;_wpnonce=fc7c3d84d1"></script></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.clarechampion.ie/tag/agriculture-minister/" rel="tag">Agriculture Minister</a> <a href="http://www.clarechampion.ie/tag/brexit/" rel="tag">Brexit</a> <a href="http://www.clarechampion.ie/tag/michael-creed-cashflow-scheme/" rel="tag">Michael Creed Cashflow Scheme</a></span>				<span style="display:none" class="updated">2017-01-31</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.clarechampion.ie/author/austin-hobbs/" title="Posts by Austin Hobbs" rel="author">Austin Hobbs</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" data-text="Clare farmers to gain from &#8216;Cashflow&#8217; scheme" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/&amp;media=https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=660%2C330" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.clarechampion.ie/tag/agriculture-minister/" rel="tag">Agriculture Minister</a> <a href="http://www.clarechampion.ie/tag/brexit/" rel="tag">Brexit</a> <a href="http://www.clarechampion.ie/tag/michael-creed-cashflow-scheme/" rel="tag">Michael Creed Cashflow Scheme</a></p>
		
		<div class="ads-post">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2664715513626447"
     data-ad-slot="3415752761"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.clarechampion.ie/shannon-chamber-to-host-iaa-chief/" rel="prev"><span>Previous:</span> Shannon Chamber to host IAA chief</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.clarechampion.ie/brexit-looms-over-irish-tourism/" title="Permalink to Brexit looms over Irish tourism" rel="bookmark">
						<img width="272" height="125" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/cliffs-of-Mopher-2.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Brexit looms over Irish tourism" title="Brexit looms over Irish tourism" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/cliffs-of-Mopher-2.jpg?resize=272%2C125 272w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/cliffs-of-Mopher-2.jpg?zoom=2&amp;resize=272%2C125 544w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/cliffs-of-Mopher-2.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.clarechampion.ie/brexit-looms-over-irish-tourism/" title="Permalink to Brexit looms over Irish tourism" rel="bookmark">Brexit looms over Irish tourism</a></h3>
				<p class="post-meta"><span>January 11, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.clarechampion.ie/optimistic-outlook-for-clare-tourism/" title="Permalink to Optimistic outlook for Clare tourism" rel="bookmark">
						<img width="272" height="125" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/05/Royal-Visit-20150519-083.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Optimistic outlook for Clare tourism" title="Optimistic outlook for Clare tourism" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/05/Royal-Visit-20150519-083.jpg?resize=272%2C125 272w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/05/Royal-Visit-20150519-083.jpg?zoom=2&amp;resize=272%2C125 544w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/05/Royal-Visit-20150519-083.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.clarechampion.ie/optimistic-outlook-for-clare-tourism/" title="Permalink to Optimistic outlook for Clare tourism" rel="bookmark">Optimistic outlook for Clare tourism</a></h3>
				<p class="post-meta"><span>January 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.clarechampion.ie/ifa-wants-action-on-commonage-plans/" title="Permalink to IFA wants action on commonage plans" rel="bookmark">
						<img width="272" height="125" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/09/092.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="IFA wants action on commonage plans" title="IFA wants action on commonage plans" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/09/092.jpg?resize=272%2C125 272w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/09/092.jpg?resize=995%2C461 995w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/09/092.jpg?zoom=2&amp;resize=272%2C125 544w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/09/092.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.clarechampion.ie/ifa-wants-action-on-commonage-plans/" title="Permalink to IFA wants action on commonage plans" rel="bookmark">IFA wants action on commonage plans</a></h3>
				<p class="post-meta"><span>September 4, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/clare-farmers-to-gain-from-cashflow-scheme/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.clarechampion.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34735' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="249430a9fa" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4>EPA report		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
					<iframe width="100%" height="210" src="http://www.youtube.com/embed/Ok3fiVI771o?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
				
		
		
	</div></div><!-- .widget /-->	<div class="search-widget">
		<form method="get" id="searchform" action="http://www.clarechampion.ie/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07-45x45.jpeg" alt="Clare farmers to gain from &#8216;Cashflow&#8217; scheme"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" title="Permalink to Clare farmers to gain from &#8216;Cashflow&#8217; scheme" rel="bookmark">Clare farmers to gain from &#8216;Cashflow&#8217; scheme</a></h3><time class="rpwe-time published" datetime="2017-01-31T11:04:42+00:00">January 31, 2017</time><div class="rpwe-summary">There is good news for Clare farmers today (Tuesday) as &hellip;<a href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/shannon-chamber-to-host-iaa-chief/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2017/01/IrishAirspaceMap-45x45.jpg" alt="Shannon Chamber to host IAA chief"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/shannon-chamber-to-host-iaa-chief/" title="Permalink to Shannon Chamber to host IAA chief" rel="bookmark">Shannon Chamber to host IAA chief</a></h3><time class="rpwe-time published" datetime="2017-01-30T15:22:49+00:00">January 30, 2017</time><div class="rpwe-summary">With the Government hosting a series of All-Ireland sectoral dialogues &hellip;<a href="http://www.clarechampion.ie/shannon-chamber-to-host-iaa-chief/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/minister-breen-in-dubai/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2-45x45.jpg" alt="Minister Breen in Dubai"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/minister-breen-in-dubai/" title="Permalink to Minister Breen in Dubai" rel="bookmark">Minister Breen in Dubai</a></h3><time class="rpwe-time published" datetime="2017-01-30T09:28:00+00:00">January 30, 2017</time><div class="rpwe-summary">Minister for Employment and Small Business Pat Breen is leading &hellip;<a href="http://www.clarechampion.ie/minister-breen-in-dubai/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/70th-anniversary-of-okeanos-shipwreck/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2017/01/Eamon-Ginnane-45x45.jpg" alt="70th anniversary of Okeanos shipwreck"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/70th-anniversary-of-okeanos-shipwreck/" title="Permalink to 70th anniversary of Okeanos shipwreck" rel="bookmark">70th anniversary of Okeanos shipwreck</a></h3><time class="rpwe-time published" datetime="2017-01-29T16:01:13+00:00">January 29, 2017</time><div class="rpwe-summary">IN January 1947, the Okeanos, a Panamanian-owed steamship, made its &hellip;<a href="http://www.clarechampion.ie/70th-anniversary-of-okeanos-shipwreck/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55482677/widget-300x250', [300, 250], 'div-gpt-ad-1423210839079-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SideBar-Widget -->
<div id='div-gpt-ad-1423210839079-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423210839079-0'); });
</script>
</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>Snippets</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4>Buy Your Digital Edition &#8211; Click Below</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://epaper.clarechampion.ie/" target="_blank"><img class="size-full wp-image-12041 aligncenter" alt="Clare 1" src="http://www.clarechampion.ie/wp-content/uploads/2016/12/get_image.jpeg" width="300" height="173" /></a></div>
		</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/clarechampion" data-widget-id="381678144077307904">Tweets by @clarechampion</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /--><div id="ads160_600-widget-2" class="widget ads160_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55482677/Sidebar-160x600', [160, 600], 'div-gpt-ad-1423211004006-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar-Skyscraper -->
<div id='div-gpt-ad-1423211004006-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423211004006-0'); });
</script>
</div>

			</div>
				</div>
	</div></div><!-- .widget /--><div id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><div class="widget-top"><h4>Most Popular</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://www.clarechampion.ie/clare-u21-footballers-win-peter-mcnulty-tournament/"     class="tptn_link"><img src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/Clare-V-Limerick-20170129-045.jpg?fit=50%2C31" alt="Clare U/21 footballers win Peter McNulty tournament" title="Clare U/21 footballers win Peter McNulty tournament" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/clare-u21-footballers-win-peter-mcnulty-tournament/"     class="tptn_link"><span class="tptn_title">Clare U/21 footballers win Peter McNulty tournament</span></a><span class="tptn_excerpt"> Clare 1-12 Limerick 0-12 INSPIRED by  0-9 from Lissycasey's Conor&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/first-dates-star-defends-himself-after-online-slating/"     class="tptn_link"><img src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/Timmie-HRcut.jpg?fit=50%2C30" alt="First Dates star defends himself after online slating" title="First Dates star defends himself after online slating" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/first-dates-star-defends-himself-after-online-slating/"     class="tptn_link"><span class="tptn_title">First Dates star defends himself after online slating</span></a><span class="tptn_excerpt"> ENNIS man Timmie Murphy has been slated on social media&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/tracing-descendants-of-bride-ship-girls/"     class="tptn_link"><img src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/Australia.jpg?fit=50%2C33" alt="Tracing descendants of &#039;bride ship&#039; girls" title="Tracing descendants of &#039;bride ship&#039; girls" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/tracing-descendants-of-bride-ship-girls/"     class="tptn_link"><span class="tptn_title">Tracing descendants of &#8216;bride ship&#8217; girls</span></a><span class="tptn_excerpt"> IN 1852, Winifred Ward left Ennis and boarded a ship,&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/clare-hurlers-defeated-by-stronger-cork/"     class="tptn_link"><img src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/Tots.jpg?fit=50%2C38" alt="Clare hurlers defeated by stronger Cork" title="Clare hurlers defeated by stronger Cork" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/clare-hurlers-defeated-by-stronger-cork/"     class="tptn_link"><span class="tptn_title">Clare hurlers defeated by stronger Cork</span></a><span class="tptn_excerpt"> Cork   0-19     Clare   0-15 CLARE relinquished&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/search-called-off-as-body-found-in-salthill/"     class="tptn_link"><img src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/06/IrishCoastGuardHelicopterUPDATEDCreditRogerHarrison_large.jpg?fit=50%2C27" alt="Search called off as body found in Salthill" title="Search called off as body found in Salthill" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/search-called-off-as-body-found-in-salthill/"     class="tptn_link"><span class="tptn_title">Search called off as body found in Salthill</span></a><span class="tptn_excerpt"> Gardaí have confirmed the search for a Belfast man missing&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://www.clarechampion.ie/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/+clarechampion" ><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/theclarechampion" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/clarechampion" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Pinterest" href="http://pinterest.com/clarechampion/" ><i class="tieicon-pinterest-circled"></i></a>	</div>

</div></div><!-- .widget /--><div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Water supply alert in Kildysart" href="http://www.clarechampion.ie/water-supply-alert-kildysart/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/water_tap_185413.jpeg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Water supply alert in Kildysart" title="Water supply alert in Kildysart" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/water_tap_185413.jpeg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/water_tap_185413.jpeg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Mayor&#8217;s charity ball" href="http://www.clarechampion.ie/mayors-charity-ball/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Comm-Games20140622-016.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Mayor&#8217;s charity ball" title="Mayor&#8217;s charity ball" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Comm-Games20140622-016.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Comm-Games20140622-016.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Summer departure for Neil Pakey" href="http://www.clarechampion.ie/summer-departure-for-neil-pakey/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Friends-Shn-Airport-27.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Summer departure for Neil Pakey" title="Summer departure for Neil Pakey" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Friends-Shn-Airport-27.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Friends-Shn-Airport-27.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Minor footballers make four changes" href="http://www.clarechampion.ie/minor-footballers-make-four-changes/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/11/Soccer.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Minor footballers make four changes" title="Minor footballers make four changes" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/11/Soccer.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/11/Soccer.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Outstanding Ballyea end Clare&#8217;s 16 year Munster wait" href="http://www.clarechampion.ie/outstanding-ballyea-end-clares-16-year-munster-wait/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/JK3_7095.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Outstanding Ballyea end Clare&#8217;s 16 year Munster wait" title="Outstanding Ballyea end Clare&#8217;s 16 year Munster wait" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/JK3_7095.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/JK3_7095.jpg?resize=55%2C55 55w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/JK3_7095.jpg?resize=45%2C45 45w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/JK3_7095.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Students given dramatic licence" href="http://www.clarechampion.ie/students-given-dramatic-licence/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/12/drama_masks_l.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Students given dramatic licence" title="Students given dramatic licence" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/12/drama_masks_l.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/12/drama_masks_l.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/12/drama_masks_l.jpg?resize=45%2C45 45w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Hurling medal, a most prized possession" href="http://www.clarechampion.ie/hurling-medal-prized-possession/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Claire_Gavin_Dympna_Greene.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Hurling medal, a most prized possession" title="Hurling medal, a most prized possession" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Claire_Gavin_Dympna_Greene.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Claire_Gavin_Dympna_Greene.jpg?resize=55%2C55 55w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Claire_Gavin_Dympna_Greene.jpg?resize=45%2C45 45w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Four Changes for Clare" href="http://www.clarechampion.ie/four-changes-for-clare/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/SMB-V-Ballyea20140413-007.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Four Changes for Clare" title="Four Changes for Clare" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/SMB-V-Ballyea20140413-007.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/SMB-V-Ballyea20140413-007.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Shannon figures up 10.9% in February" href="http://www.clarechampion.ie/shannon-figures-up-10-9-in-february/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Sign.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Shannon figures up 10.9% in February" title="Shannon figures up 10.9% in February" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Sign.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Sign.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Clare Community Awards Night" href="http://www.clarechampion.ie/clare-community-awards-night/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/Bill-Chambers.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Clare Community Awards Night" title="Clare Community Awards Night" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/Bill-Chambers.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/Bill-Chambers.jpg?resize=55%2C55 55w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/Bill-Chambers.jpg?resize=45%2C45 45w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/Bill-Chambers.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="IBEC seeks greater support from councils" href="http://www.clarechampion.ie/ibec-seeks-greater-support-from-councils/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/IBEC.gif?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="IBEC seeks greater support from councils" title="IBEC seeks greater support from councils" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Celtic connections on Ennis streets" href="http://www.clarechampion.ie/celtic-connections-on-ennis-streets/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/06/Street-Festival-8.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Celtic connections on Ennis streets" title="Celtic connections on Ennis streets" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/06/Street-Festival-8.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/06/Street-Festival-8.jpg?resize=55%2C55 55w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/06/Street-Festival-8.jpg?resize=45%2C45 45w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/06/Street-Festival-8.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Grants to grow the horticulture sector" href="http://www.clarechampion.ie/grants-to-grow-the-horticulture-sector/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/Strawberry-tunnel.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Grants to grow the horticulture sector" title="Grants to grow the horticulture sector" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/Strawberry-tunnel.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/Strawberry-tunnel.jpg?resize=55%2C55 55w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/Strawberry-tunnel.jpg?resize=45%2C45 45w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/Strawberry-tunnel.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Kilrush engineer wins award" href="http://www.clarechampion.ie/kilrush-engineer-wins-award/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/20161104-JB3-259.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Kilrush engineer wins award" title="Kilrush engineer wins award" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/20161104-JB3-259.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/20161104-JB3-259.jpg?resize=55%2C55 55w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/20161104-JB3-259.jpg?resize=45%2C45 45w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/20161104-JB3-259.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Davy’s appointment based on coaching pedigree" href="http://www.clarechampion.ie/davys-appointment-based-on-coaching-pedigree/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Clare-V-Cork20130928-021.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Davy’s appointment based on coaching pedigree" title="Davy’s appointment based on coaching pedigree" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Clare-V-Cork20130928-021.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Clare-V-Cork20130928-021.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Clare footballers deserve to play at a higher level" href="http://www.clarechampion.ie/clare-football-deservehigher-level/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Martin-Daly.jpeg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Clare footballers deserve to play at a higher level" title="Clare footballers deserve to play at a higher level" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Martin-Daly.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Martin-Daly.jpeg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="﻿People of Ennis urged to show their civic pride" href="http://www.clarechampion.ie/ennis-clean-up/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Rubbish-1-1024x730.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="﻿People of Ennis urged to show their civic pride" title="﻿People of Ennis urged to show their civic pride" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Rubbish-1-1024x730.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Rubbish-1-1024x730.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Rubbish-1-1024x730.jpg?resize=45%2C45 45w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Rubbish-1-1024x730.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UL ranked in world&#8217;s 150 young universities" href="http://www.clarechampion.ie/ul-ranked-in-worlds-150-young-universities/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/University_of_limerick_36.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="UL ranked in world&#8217;s 150 young universities" title="UL ranked in world&#8217;s 150 young universities" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/University_of_limerick_36.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/University_of_limerick_36.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Storm damage running at €36.8m" href="http://www.clarechampion.ie/storm-damage-tops-e36-8m/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/02/Storm-Damage-Kilkee20140202-018.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Storm damage running at €36.8m" title="Storm damage running at €36.8m" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/02/Storm-Damage-Kilkee20140202-018.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/02/Storm-Damage-Kilkee20140202-018.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Memorial to honour those who died in Viet Nam War" href="http://www.clarechampion.ie/memorial-to-honour-those-who-died-in-viet-nam-war/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Memorial-Installation.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Memorial to honour those who died in Viet Nam War" title="Memorial to honour those who died in Viet Nam War" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Memorial-Installation.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Memorial-Installation.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Memorial-Installation.jpg?resize=45%2C45 45w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Memorial-Installation.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Storms response review" href="http://www.clarechampion.ie/storms-response-review/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/Storm-Doolin20140103-001.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Storms response review" title="Storms response review" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/Storm-Doolin20140103-001.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/Storm-Doolin20140103-001.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Revenue acknowledge &#8216;voluntary compliance&#8217;" href="http://www.clarechampion.ie/revenue-acknowledge-voluntary-compliance/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/revenue-2.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Revenue acknowledge &#8216;voluntary compliance&#8217;" title="Revenue acknowledge &#8216;voluntary compliance&#8217;" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/revenue-2.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/revenue-2.jpg?resize=55%2C55 55w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/revenue-2.jpg?resize=45%2C45 45w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/revenue-2.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Clare Bus launches fundraising calendar" href="http://www.clarechampion.ie/clare-bus-launches-fundraising-calendar/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Clare-Bus.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Clare Bus launches fundraising calendar" title="Clare Bus launches fundraising calendar" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Clare-Bus.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Clare-Bus.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Lisdoon to get the Baden-Baden Treatment" href="http://www.clarechampion.ie/lisdoon-to-get-the-baden-baden-treatment/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Lisdoon-001.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Lisdoon to get the Baden-Baden Treatment" title="Lisdoon to get the Baden-Baden Treatment" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Lisdoon-001.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Lisdoon-001.jpg?resize=55%2C55 55w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Lisdoon-001.jpg?resize=45%2C45 45w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/04/Lisdoon-001.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2664715513626447"
     data-ad-slot="3415752761"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Navigation</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://www.clarechampion.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1438"><a href="http://www.clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1561"><a href="http://www.clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-8455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8455"><a href="http://www.clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categories-3" class="footer-widget widget_categories"><div class="footer-widget-top"><h4>Categories</h4></div>
						<div class="footer-widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Arts &amp; Culture</option>
	<option class="level-0" value="31">Breaking News</option>
	<option class="level-0" value="9201">Farm</option>
	<option class="level-0" value="113">Follow Live</option>
	<option class="level-0" value="1">Lifestyle</option>
	<option class="level-0" value="256">Motoring</option>
	<option class="level-0" value="110">News</option>
	<option class="level-0" value="1484">Obituaries</option>
	<option class="level-0" value="109">Photos</option>
	<option class="level-0" value="28">Regional</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;East Clare</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ennis</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;North Clare</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Shannon</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;South Clare</option>
	<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;South Galway</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;West Clare</option>
	<option class="level-0" value="59">Shelly Articles</option>
	<option class="level-0" value="23">Sports</option>
	<option class="level-0" value="13628">test cat</option>
	<option class="level-0" value="4889">World News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.clarechampion.ie/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4> 		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/" title="Permalink to Clare farmers to gain from &#8216;Cashflow&#8217; scheme" rel="bookmark"><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Clare farmers to gain from &#8216;Cashflow&#8217; scheme" title="Clare farmers to gain from &#8216;Cashflow&#8217; scheme" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Farm-Demo07.jpeg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.clarechampion.ie/clare-farmers-to-gain-from-cashflow-scheme/">Clare farmers to gain from &#8216;Cashflow&#8217; scheme</a></h3>
	 <span class="date"><span>January 31, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.clarechampion.ie/shannon-chamber-to-host-iaa-chief/" title="Permalink to Shannon Chamber to host IAA chief" rel="bookmark"><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/IrishAirspaceMap.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Shannon Chamber to host IAA chief" title="Shannon Chamber to host IAA chief" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/IrishAirspaceMap.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/IrishAirspaceMap.jpg?resize=55%2C55 55w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/IrishAirspaceMap.jpg?resize=45%2C45 45w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2017/01/IrishAirspaceMap.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.clarechampion.ie/shannon-chamber-to-host-iaa-chief/">Shannon Chamber to host IAA chief</a></h3>
	 <span class="date"><span>January 30, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-3" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://www.clarechampion.ie/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/+clarechampion" ><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/theclarechampion" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/clarechampion" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Pinterest" href="http://pinterest.com/clarechampion/" ><i class="tieicon-pinterest-circled"></i></a>	</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<A HREF="http://www.simulreach.com">Designed & Developed by Simul Reach</A>		</div>
				
		<div class="alignleft">
			<p>Copyright © 2013 · All Rights Reserved · <a href="http://www.clarechampion.ie" >The Clare Champion</a></p> :)
		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<script type="text/javascript">
jQuery(function(){ 
  if (navigator.cookieEnabled === true)
  {
    if (document.cookie.indexOf("visited") == -1)
	{
      jQuery('body').prepend('<div id="cookie"><div id="wrapper"><h2>Cookies on this website</h2><p>We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we\'ll assume that you are happy to receive all cookies from this website. If you would like to change your preferences you may do so by following the instructions <a href="http://www.aboutcookies.org/Default.aspx?page=1" rel="nofollow">here</a>.</p><div id="close"><a href="#" id="closecookie">Close</a></div><div style="clear:both"></div></div></div>');
	  jQuery('head').append('<style type="text/css">#cookie {position:absolute;left:0;top:0;width:100%;height:100%;background:rgb(255,255,255);background:rgba(255,255,255,0.8);z-index:99999;}#cookie #wrapper {padding:20px;}#cookie h2 {color:#000000;display:block;text-align:center;font-family:ariel,sans-serif;font-size:1.6em}#cookie p {color:#444444;display:block;font-family:ariel,sans-serif;font-size:1em}#cookie #close{text-align:center;}#closecookie{color:#000000;font-family:ariel,sans-serif;font-size:1.25em;text-decoration:none}@media only screen and (min-width: 480px) {#cookie {height:auto;}#cookie #wrapper{max-width:980px;margin-left:auto;margin-right:auto;}#cookie h2{width:18%;margin-top:0;margin-right:2%;float:left;text-align:right;}#cookie p {width:68%;margin:0 1%;float:left;}#cookie #close{width:9%;float:right;}}</style>');
	  jQuery('#cookie').show("fast");
	  jQuery('#closecookie').click(function() {jQuery('#cookie').hide("fast");});
	  document.cookie="visited=yes; expires=Thu, 31 Dec 2020 23:59:59 UTC; path=/";
	}
  }
})
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/themes/champion/js/tie-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'107479850',post:'34735',tz:'0',srv:'www.clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '107479850', '34735' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 3.502 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-31 15:23:53 -->

<!-- Compression = gzip -->