<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035892" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />

</noscript>

<!-- End comScore Tag -->



<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') + 

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script>



<script type='text/javascript'>

googletag.cmd.push(function() {

googletag.defineSlot('/55482677/footer-728x90', [728, 90], 'div-gpt-ad-1422612821280-0').addService(googletag.pubads());

googletag.defineSlot('/55482677/Header-728x90', [728, 90], 'div-gpt-ad-1422612821280-1').addService(googletag.pubads());

googletag.defineSlot('/55482677/Sidebar-160x600', [160, 600], 'div-gpt-ad-1422612821280-2').addService(googletag.pubads());

googletag.defineSlot('/55482677/widget-300x250', [300, 250], 'div-gpt-ad-1422612821280-3').addService(googletag.pubads());

googletag.defineSlot('/55482677/Under-Article-468x60', [468, 60], 'div-gpt-ad-1422612821280-4').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();

googletag.enableServices();

});



<meta charset="UTF-8" />

<title>EU focus on ageing | The Clare Champion</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://www.clarechampion.ie/xmlrpc.php" />

<meta property="og:title" content="EU focus on ageing"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Minister Helen Mc Entee is in Brussels today (Tuesday) to address a conference on Active Ageing and ..."/>
<meta property="og:url" content="http://www.clarechampion.ie/eu-focus-on-ageing/"/>
<meta property="og:site_name" content="The Clare Champion"/>
<meta property="og:image" content="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?resize=660%2C330" />

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[1915,1943] -->
<link rel="author" href="https://www.google.com/+clarechampion" />
<meta name="description"  content="Minister Helen Mc Entee is in Brussels today (Tuesday) to address a conference on Active Ageing and Mental Health. She is there on the invitation MEP South" />

<meta name="keywords"  content="eu,ageing,helen mcentee,mental health,brussels" />

<link rel="canonical" href="http://www.clarechampion.ie/eu-focus-on-ageing/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-43977586-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Feed" href="http://www.clarechampion.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; Comments Feed" href="http://www.clarechampion.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare Champion &raquo; EU focus on ageing Comments Feed" href="http://www.clarechampion.ie/eu-focus-on-ageing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clarechampion.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='http://www.clarechampion.ie/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='http://www.clarechampion.ie/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.clarechampion.ie/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.clarechampion.ie/wp-content/themes/champion/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clarechampion.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.clarechampion.ie\/wp-admin\/admin-ajax.php","top_ten_nonce":"de5a06e063","top_ten_id":"34818","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"717620743"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.clarechampion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clarechampion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clarechampion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free wi-fi for Ennis' href='http://www.clarechampion.ie/free-wi-fi-for-ennis/' />
<link rel='next' title='Bill for supervised drugs injecting' href='http://www.clarechampion.ie/bill-for-supervised-drugs-injecting/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p7gYpY-93A' />
<link rel="alternate" type="application/json+oembed" href="http://www.clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarechampion.ie%2Feu-focus-on-ageing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clarechampion.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarechampion.ie%2Feu-focus-on-ageing%2F&#038;format=xml" />
<meta name="robots" content="index,follow" />
            <style type="text/css">
				ul.legalfooter li{
					list-style:none;
					float:left;
					padding-right:20px;
				}
				.accept{
					display:none;
					border: 1px solid #000;
					background:#000;
					color:#fff;
					border-radius:3px;
					-moz-border-radius:3px;
					-webkit-border-radius:3px;
					padding:5px;
				} 
			</style>
            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.clarechampion.ie/?wordfence_logHuman=1&hid=A495BDC2943A194CFB113A45833E01F6');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.clarechampion.ie/wp-content/uploads/2013/10/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.clarechampion.ie/wp-content/themes/champion/js/html5.js"></script>
<script src="http://www.clarechampion.ie/wp-content/themes/champion/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.clarechampion.ie/wp-content/themes/champion/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.clarechampion.ie/wp-content/themes/champion/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.clarechampion.ie/wp-content/themes/champion/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.clarechampion.ie/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ffbb01;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ffbb01 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ffbb01 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ffbb01;}
	.search-block:after {border-right-color:#ffbb01;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ffbb01;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
a {
	color: #162252;	}
#main-content {background:#ffffff     ;}
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news {background:#ffffff      !important;}

</style> 
<link rel="apple-touch-icon-precomposed" href="http://www.clarechampion.ie/images/apple-touch-icon.png" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EU focus on ageing" />
<meta property="og:url" content="http://www.clarechampion.ie/eu-focus-on-ageing/" />
<meta property="og:description" content="Minister Helen Mc Entee is in Brussels today (Tuesday) to address a conference on Active Ageing and Mental Health. She is there on the invitation MEP South Deirdre Clune and the conference was orga…" />
<meta property="article:published_time" content="2017-02-07T15:54:55+00:00" />
<meta property="article:modified_time" content="2017-02-07T15:54:55+00:00" />
<meta property="og:site_name" content="The Clare Champion" />
<meta property="og:image" content="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?fit=1024%2C575" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?fit=1024%2C575&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/11/cropped-Clare-Champion-Phoenix-only.png?fit=270%2C270" />

<link rel=”apple-touch-icon” href=”images/apple-touch-icon.png”>

<meta name="google-site-verification" content="XS8ecZT_jfbFZSPhWfAS_LxYaA9g-4IeExDaLclvv30" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70690221-1', 'auto');
  ga('send', 'pageview');

</script>

</head>


<body id="top" class="post-template-default single single-post postid-34818 single-format-standard">


	<div class="background-cover"></div>


	
		<header id="theme-header" class="theme-header">

			


		<div class="header-content">


			<div class="logo" style="margin-top:20px">

			<h2>

				
				<a title="The Clare Champion" href="http://www.clarechampion.ie/">

					<img src="http://clarechampion.ie/wp-content/uploads/2013/08/Clare-Champion-Logo-4501.png" alt="The Clare Champion" /><strong>The Clare Champion Clare news, sport, entertainment and local notes</strong>

				</a>


			</h2>
			</div><!-- .logo /-->



			<div class="ads-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2664715513626447"
     data-ad-slot="3415752761"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
			<div class="clear"></div>

		</div>	

		
		
			
			
			<nav id="main-nav" class="fixed-enabled">

				<div class="container">

					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-461" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Home Page" href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-783" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/news-2/">News</a></li>
<li id="menu-item-377" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/sports/">Sports</a></li>
<li id="menu-item-1404" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-535" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.clarechampion.ie/category/regional/">Regional</a>
<ul class="sub-menu">
	<li id="menu-item-785" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/ennis/">Ennis</a></li>
	<li id="menu-item-787" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/shannon/">Shannon</a></li>
	<li id="menu-item-790" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/west-clare/">West Clare</a></li>
	<li id="menu-item-788" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/south-clare/">South Clare</a></li>
	<li id="menu-item-784" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/east-clare/">East Clare</a></li>
	<li id="menu-item-786" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/north-clare/">North Clare</a></li>
	<li id="menu-item-789" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/regional/south-galway/">South Galway</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-533" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-1403" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/motoring/">Motoring</a></li>
<li id="menu-item-5804" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.clarechampion.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1557" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.clarechampion.ie/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-32328" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://clarechampion.photoshelter.com/gallery/John-Kelly-25-Year-Exhib-Photos/G0000QrZrzi4r1_w/">Order Premium Gallery Prints</a></li>
	<li id="menu-item-32327" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://clarechampion.photoshelter.com/gallery-list">Order Photos</a></li>
	<li id="menu-item-1619" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.clarechampion.ie/advertising/">Advertising</a></li>
	<li id="menu-item-1428" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-8457" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
</ul></div>
					
					<a href="http://www.clarechampion.ie/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>

					
				</div>

			</nav><!-- .main-nav /-->

			
		</header><!-- #header /-->

	

		


	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.clarechampion.ie">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.clarechampion.ie/category/breaking-news/">Breaking News</a></span> &raquo; <span class="current">EU focus on ageing</span></div>		
	
		
				
				
						
		<article class="post-listing post-34818 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-ageing tag-brussels tag-eu tag-helen-mcentee tag-mental-health">
					<div class="single-post-thumb">
			<img width="660" height="330" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?resize=660%2C330" class="attachment-slider size-slider" alt="EU focus on ageing" title="EU focus on ageing" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?resize=660%2C330 660w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?resize=995%2C498 995w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="17085" data-permalink="http://www.clarechampion.ie/european-policy-seminar-in-glor/lisbon-strategy-seminar/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?fit=1024%2C575" data-orig-size="1024,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EC\/Georges Boulougouris&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Lisbon Strategy for Growth and Jobs Seminar \&quot; Excellence and partnership for an innovative Europe\&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 EC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Lisbon Strategy Seminar&quot;}" data-image-title="EU flags" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?fit=300%2C168" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?fit=618%2C347" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">EU focus on ageing</span></h1>

						
<p class="post-meta">
	
	
	
</p>
<div class="clear"></div>

				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarechampion.ie/eu-focus-on-ageing/" data-text="EU focus on ageing" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.clarechampion.ie/eu-focus-on-ageing/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.clarechampion.ie/eu-focus-on-ageing/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.clarechampion.ie/eu-focus-on-ageing/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.clarechampion.ie/eu-focus-on-ageing/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.clarechampion.ie/eu-focus-on-ageing/&amp;media=https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?resize=660%2C330" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p>Minister Helen Mc Entee is in Brussels today (Tuesday) to address a conference on Active Ageing and Mental Health. She is there on the invitation MEP South Deirdre Clune and the conference was organised by the European Peoples Party and Mental Health Europe.</p>
<p>A group of about 40 MEPs and key representatives from European mental health and active ageing organisations are at the conference, which is being addressed by various experts from around Europe.</p>
<p>The main theme of the one day conference is &#8216;Ensuring opportunities and participation in society at all ages&#8217; &#8211; and relevant policy issues covered included why active ageing matters, the European dimension of active ageing, and Mental Health and Active Ageing in the workplace.</p>
<p>Discussions are centring on how best EU countries can progress this important issue over coming years, particularly given looming demographic pressures.</p>
<div class="tptn_counter" id="tptn_counter_34818"><script type="text/javascript" data-cfasync="false" src="http://www.clarechampion.ie/?top_ten_id=34818&amp;view_counter=1&amp;_wpnonce=dd56448be1"></script></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.clarechampion.ie/tag/ageing/" rel="tag">ageing</a> <a href="http://www.clarechampion.ie/tag/brussels/" rel="tag">Brussels</a> <a href="http://www.clarechampion.ie/tag/eu/" rel="tag">EU</a> <a href="http://www.clarechampion.ie/tag/helen-mcentee/" rel="tag">Helen McEntee</a> <a href="http://www.clarechampion.ie/tag/mental-health/" rel="tag">mental health</a></span>				<span style="display:none" class="updated">2017-02-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.clarechampion.ie/author/austin-hobbs/" title="Posts by Austin Hobbs" rel="author">Austin Hobbs</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarechampion.ie/eu-focus-on-ageing/" data-text="EU focus on ageing" data-via="clarechampion" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.clarechampion.ie/eu-focus-on-ageing/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.clarechampion.ie/eu-focus-on-ageing/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.clarechampion.ie/eu-focus-on-ageing/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.clarechampion.ie/eu-focus-on-ageing/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.clarechampion.ie/eu-focus-on-ageing/&amp;media=https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states.jpg?resize=660%2C330" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.clarechampion.ie/tag/ageing/" rel="tag">ageing</a> <a href="http://www.clarechampion.ie/tag/brussels/" rel="tag">Brussels</a> <a href="http://www.clarechampion.ie/tag/eu/" rel="tag">EU</a> <a href="http://www.clarechampion.ie/tag/helen-mcentee/" rel="tag">Helen McEntee</a> <a href="http://www.clarechampion.ie/tag/mental-health/" rel="tag">mental health</a></p>
		
		<div class="ads-post">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2664715513626447"
     data-ad-slot="3415752761"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Austin Hobbs </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/46199668de7188e3ee5663636545772a?s=60&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/46199668de7188e3ee5663636545772a?s=120&amp;d=retro&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.clarechampion.ie/free-wi-fi-for-ennis/" rel="prev"><span>Previous:</span> Free wi-fi for Ennis</a></div>
			<div class="post-next"><a href="http://www.clarechampion.ie/bill-for-supervised-drugs-injecting/" rel="next"><span>Next:</span> Bill for supervised drugs injecting</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.clarechampion.ie/mental-health-petition-deliver-to-dail/" title="Permalink to Mental health petition deliver to Dáil" rel="bookmark">
						<img width="272" height="125" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/12/dail.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Mental health petition deliver to Dáil" title="Mental health petition deliver to Dáil" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/12/dail.jpg?resize=272%2C125 272w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/12/dail.jpg?zoom=2&amp;resize=272%2C125 544w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/12/dail.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="27181" data-permalink="http://www.clarechampion.ie/?attachment_id=27181" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/12/dail.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dail" data-image-description="" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/12/dail.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/12/dail.jpg?fit=618%2C348" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.clarechampion.ie/mental-health-petition-deliver-to-dail/" title="Permalink to Mental health petition deliver to Dáil" rel="bookmark">Mental health petition deliver to Dáil</a></h3>
				<p class="post-meta"><span>February 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.clarechampion.ie/consultation-on-new-homecare-scheme/" title="Permalink to Consultation on new homecare scheme" rel="bookmark">
						<img width="272" height="125" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Hospital-Meeting061.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Consultation on new homecare scheme" title="Consultation on new homecare scheme" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Hospital-Meeting061.jpg?resize=272%2C125 272w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Hospital-Meeting061.jpg?zoom=2&amp;resize=272%2C125 544w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Hospital-Meeting061.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="17039" data-permalink="http://www.clarechampion.ie/increase-in-elderly-at-risk-of-poverty/protest-meeting-organised-by-the-ennis-hospital-development-com/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Hospital-Meeting061.jpg?fit=1024%2C678" data-orig-size="1024,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John Kelly, The Clare Champion&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A good number of elderly people turned out at the protest meeting, organised by the Ennis Hospital Development Committee regarding the retention of 24hour A&amp;E services as well as a mammography unit at Ennis Hospital. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;protest meeting, organised by the Ennis Hospital Development Com&quot;}" data-image-title="protest meeting, organised by the Ennis Hospital Development Com" data-image-description="&lt;p&gt;A good number of elderly people turned out at the protest meeting, organised by the Ennis Hospital Development Committee regarding the retention of 24hour A&amp;E services as well as a mammography unit at Ennis Hospital. Photograph by John Kelly.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Hospital-Meeting061.jpg?fit=300%2C198" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Hospital-Meeting061.jpg?fit=618%2C409" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.clarechampion.ie/consultation-on-new-homecare-scheme/" title="Permalink to Consultation on new homecare scheme" rel="bookmark">Consultation on new homecare scheme</a></h3>
				<p class="post-meta"><span>January 17, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.clarechampion.ie/eu-boost-for-natural-gas-plant/" title="Permalink to EU boost for natural gas plant" rel="bookmark">
						<img width="272" height="125" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Sean-Kelly-MEP20140325-008.jpeg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="EU boost for natural gas plant" title="EU boost for natural gas plant" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Sean-Kelly-MEP20140325-008.jpeg?resize=272%2C125 272w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Sean-Kelly-MEP20140325-008.jpeg?zoom=2&amp;resize=272%2C125 544w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Sean-Kelly-MEP20140325-008.jpeg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="14014" data-permalink="http://www.clarechampion.ie/european-parliament-posts-kelly-and-clune/sean-kelly-mep20140325-008/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Sean-Kelly-MEP20140325-008.jpeg?fit=1200%2C852" data-orig-size="1200,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Sean Kelly MEP20140325-008" data-image-description="" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Sean-Kelly-MEP20140325-008.jpeg?fit=300%2C213" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Sean-Kelly-MEP20140325-008.jpeg?fit=618%2C439" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.clarechampion.ie/eu-boost-for-natural-gas-plant/" title="Permalink to EU boost for natural gas plant" rel="bookmark">EU boost for natural gas plant</a></h3>
				<p class="post-meta"><span>September 2, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eu-focus-on-ageing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.clarechampion.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c2db6c15b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4>Photo Sales		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
		<a href="http://clarechampion.photoshelter.com/gallery-list"><img class="aligncenter size-full wp-image-19046" src="http://www.clarechampion.ie/wp-content/uploads/2016/12/onlinephotosales.png" alt="Online Photo Sales" width="250" height="210" /></a>
				
		
		
	</div></div><!-- .widget /-->	<div class="search-widget">
		<form method="get" id="searchform" action="http://www.clarechampion.ie/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/wolfe-tones-face-the-champions-in-hurling-and-football/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2013/09/Hurling-45x45.jpg" alt="Wolfe Tones face the champions in hurling and football"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/wolfe-tones-face-the-champions-in-hurling-and-football/" title="Permalink to Wolfe Tones face the champions in hurling and football" rel="bookmark">Wolfe Tones face the champions in hurling and football</a></h3><time class="rpwe-time published" datetime="2017-02-07T23:43:54+00:00">February 7, 2017</time><div class="rpwe-summary">Wolfe Tones will face the reigning champions in the first &hellip;<a href="http://www.clarechampion.ie/wolfe-tones-face-the-champions-in-hurling-and-football/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/bill-for-supervised-drugs-injecting/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris-45x45.jpg" alt="Bill for supervised drugs injecting"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/bill-for-supervised-drugs-injecting/" title="Permalink to Bill for supervised drugs injecting" rel="bookmark">Bill for supervised drugs injecting</a></h3><time class="rpwe-time published" datetime="2017-02-07T16:18:27+00:00">February 7, 2017</time><div class="rpwe-summary">The Misuse of Drugs (Supervised Injecting Facilities) Bill 2017, which &hellip;<a href="http://www.clarechampion.ie/bill-for-supervised-drugs-injecting/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/eu-focus-on-ageing/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2014/10/european-flag-and-of-25-members-states-45x45.jpg" alt="EU focus on ageing"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/eu-focus-on-ageing/" title="Permalink to EU focus on ageing" rel="bookmark">EU focus on ageing</a></h3><time class="rpwe-time published" datetime="2017-02-07T15:54:55+00:00">February 7, 2017</time><div class="rpwe-summary">Minister Helen Mc Entee is in Brussels today (Tuesday) to &hellip;<a href="http://www.clarechampion.ie/eu-focus-on-ageing/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.clarechampion.ie/free-wi-fi-for-ennis/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="http://www.clarechampion.ie/wp-content/uploads/2013/11/Computer-Kids-45x45.jpg" alt="Free wi-fi for Ennis"></a><h3 class="rpwe-title"><a href="http://www.clarechampion.ie/free-wi-fi-for-ennis/" title="Permalink to Free wi-fi for Ennis" rel="bookmark">Free wi-fi for Ennis</a></h3><time class="rpwe-time published" datetime="2017-02-06T16:54:15+00:00">February 6, 2017</time><div class="rpwe-summary">ENNIS will soon be switching on to free public wi-fi. &hellip;<a href="http://www.clarechampion.ie/free-wi-fi-for-ennis/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55482677/widget-300x250', [300, 250], 'div-gpt-ad-1423210839079-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- SideBar-Widget -->
<div id='div-gpt-ad-1423210839079-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423210839079-0'); });
</script>
</div>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>Snippets</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4>Buy Your Digital Edition &#8211; Click Below</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://epaper.clarechampion.ie/" target="_blank"><img class="size-full wp-image-12041 aligncenter" alt="Clare 1" src="http://epaper.clarechampion.ie/thumbs/front.jpg" width="300" height="173" /></a></div>
		</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Join us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theclarechampion&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>@clarechampion</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/clarechampion" data-widget-id="381678144077307904">Tweets by @clarechampion</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /--><div id="ads160_600-widget-2" class="widget ads160_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55482677/Sidebar-160x600', [160, 600], 'div-gpt-ad-1423211004006-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar-Skyscraper -->
<div id='div-gpt-ad-1423211004006-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423211004006-0'); });
</script>
</div>

			</div>
				</div>
	</div></div><!-- .widget /--><div id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><div class="widget-top"><h4>Most Popular</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://www.clarechampion.ie/a-faster-trip-from-doolin-to-inis-oirr/"     class="tptn_link"><img src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/10/Inisheer.jpg?fit=50%2C33" alt="A faster trip from Doolin to Inis Oírr" title="A faster trip from Doolin to Inis Oírr" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/a-faster-trip-from-doolin-to-inis-oirr/"     class="tptn_link"><span class="tptn_title">A faster trip from Doolin to Inis Oírr</span></a><span class="tptn_excerpt"> Tourists visiting the Aran Islands will have their journey time&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/ballyea-all-set-forthomas-challenge/"     class="tptn_link"><img src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Munster-Hurling-5.jpg?fit=50%2C26" alt="Ballyea all set for Thomas&#039; challenge" title="Ballyea all set for Thomas&#039; challenge" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/ballyea-all-set-forthomas-challenge/"     class="tptn_link"><span class="tptn_title">Ballyea all set for Thomas&#8217; challenge</span></a><span class="tptn_excerpt"> As the Clare and Galway champions gear up for the All-Ireland&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/large-anti-trump-protest-shannon/"     class="tptn_link"><img src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2017/02/Trump-Protest-4.jpg?fit=50%2C35" alt="Large anti-Trump protest at Shannon" title="Large anti-Trump protest at Shannon" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/large-anti-trump-protest-shannon/"     class="tptn_link"><span class="tptn_title">Large anti-Trump protest at Shannon</span></a><span class="tptn_excerpt"> APPROXIMATELY 150-200 people attended a protest outside Shannon Airport last&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/ballyea-survive-strong-fightback-by-st-thomas/"     class="tptn_link"><img src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2016/09/Ballyea-V-Crusheen-20160917-033.jpg?fit=50%2C38" alt="Ballyea survive strong fightback by St. Thomas" title="Ballyea survive strong fightback by St. Thomas" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/ballyea-survive-strong-fightback-by-st-thomas/"     class="tptn_link"><span class="tptn_title">Ballyea survive strong fightback by St. Thomas</span></a><span class="tptn_excerpt"> Ballyea 1-19 St.Thomas 2-14 Ballyea had to survive a huge&hellip;</span></span></li><li><a href="http://www.clarechampion.ie/armed-robbery-at-ennis-shop-sparks-man-hunt/"     class="tptn_link"><img src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2014/02/An-Garda-Siochana.jpeg?fit=50%2C33" alt="Armed robbery at Ennis Shop sparks man hunt" title="Armed robbery at Ennis Shop sparks man hunt" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.clarechampion.ie/armed-robbery-at-ennis-shop-sparks-man-hunt/"     class="tptn_link"><span class="tptn_title">Armed robbery at Ennis Shop sparks man hunt</span></a><span class="tptn_excerpt"> Gardaí in Ennis investigating the armed robbery of a shop&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://www.clarechampion.ie/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/+clarechampion" ><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/theclarechampion" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/clarechampion" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Pinterest" href="http://pinterest.com/clarechampion/" ><i class="tieicon-pinterest-circled"></i></a>	</div>

</div></div><!-- .widget /--><div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Cliffs of Moher go underground" href="http://www.clarechampion.ie/cliffs-of-moher-go-underground/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Cliffs of Moher go underground" title="Cliffs of Moher go underground" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?resize=45%2C45 45w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="29729" data-permalink="http://www.clarechampion.ie/cliffs-of-moher-go-underground/ireland-goes-underground-to-inspire-millions-of-paris-commut/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?fit=1024%2C780" data-orig-size="1024,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Tourism Ireland&quot;,&quot;camera&quot;:&quot;iPhone 5&quot;,&quot;caption&quot;:&quot;REPRO FREE\rMarch\/April 2016, Paris \u2013 Millions of French commuters are seeing ads for the island of Ireland on large billboard posters as they pass through the busy metro stations of Paris. Tourism Ireland in France has teamed up with a leading online travel agent \u2013 Go Voyages \u2013 for a joint promotional campaign, with some 660 billboard ads prominently displayed in metro stations across the French capital.\rPIC SHOWS: Billboard ad in Paris metro, highlighting the Wild Atlantic Way and attractive offers for a weekend break in Ireland.\rPic \u2013 Tourism Ireland (no repro fee)\rFurther press info \u2013 Sin\u00e9ad Grace, Tourism Ireland 087 685 9027&quot;,&quot;created_timestamp&quot;:&quot;1458223820&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;IRELAND GOES UNDERGROUND \u2013 TO INSPIRE MILLIONS OF PARIS COMMUT&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IRELAND GOES UNDERGROUND – TO INSPIRE MILLIONS OF PARIS COMMUT" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?fit=300%2C229" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/04/pic-1-CLIFFS-OF-MOHER-IN-METRO-AD-IN-PARIS.jpg?fit=618%2C471" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="A feast of hurling at LIT" href="http://www.clarechampion.ie/a-feast-of-hurling-at-lit/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/08/hurling-action-generic.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="A feast of hurling at LIT" title="A feast of hurling at LIT" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/08/hurling-action-generic.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/08/hurling-action-generic.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="15271" data-permalink="http://www.clarechampion.ie/how-five-senior-hurling-teams-will-be-relegated/senior-hurling-championship-at-gaelic-grounds/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/08/hurling-action-generic.jpg?fit=1024%2C711" data-orig-size="1024,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John Kelly, The Clare Champion&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;John O Brien of Tipperary in action against Conor Cooney and Phillip Brennan of Clare during their senior championship game at The Gaelic Grounds. Photograph by John Kelly&quot;,&quot;created_timestamp&quot;:&quot;1308500124&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Senior Hurling Championship at Gaelic Grounds&quot;}" data-image-title="Senior Hurling Championship at Gaelic Grounds" data-image-description="&lt;p&gt;John O Brien of Tipperary in action against Conor Cooney and Phillip Brennan of Clare during their senior championship game at The Gaelic Grounds. Photograph by John Kelly&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/08/hurling-action-generic.jpg?fit=300%2C208" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/08/hurling-action-generic.jpg?fit=618%2C429" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Leader&#8217;s important contribution to Clare" href="http://www.clarechampion.ie/leaders-important-contribution-to-clare/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Leader&#8217;s important contribution to Clare" title="Leader&#8217;s important contribution to Clare" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?resize=55%2C55 55w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?resize=45%2C45 45w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="28027" data-permalink="http://www.clarechampion.ie/lecturer-highlights-ttip-concers-in-ennis/axpxac-lyon-france-place-de-chazette-eu-flag/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?fit=1024%2C641" data-orig-size="1024,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;AXPXAC Lyon France Place De Chazette Eu Flag&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Helene Rogers \/ Alamy&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AXPXAC Lyon France Place De Chazette Eu Flag&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AXPXAC Lyon France Place De Chazette Eu Flag" data-image-description="" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?fit=300%2C188" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2016/01/eu_1890231a.jpg?fit=618%2C387" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Parteen school hits the winning notes" href="http://www.clarechampion.ie/parteen-school-winning-notes/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/IMGP0560.jpeg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Parteen school hits the winning notes" title="Parteen school hits the winning notes" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/IMGP0560.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/IMGP0560.jpeg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="9384" data-permalink="http://www.clarechampion.ie/parteen-school-winning-notes/imgp0560/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/IMGP0560.jpeg?fit=1200%2C795" data-orig-size="1200,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="IMGP0560" data-image-description="" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/IMGP0560.jpeg?fit=300%2C198" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/IMGP0560.jpeg?fit=618%2C409" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Breen on trade mission in Poland" href="http://www.clarechampion.ie/breen-on-trade-mission-in-poland/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Breen on trade mission in Poland" title="Breen on trade mission in Poland" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?resize=45%2C45 45w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="34034" data-permalink="http://www.clarechampion.ie/breen-on-trade-mission-in-poland/pat-breen-2-2/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?fit=1024%2C756" data-orig-size="1024,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1312548675&quot;,&quot;copyright&quot;:&quot;Copyright The Clare Champion\/John Kelly.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pat-breen-2" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?fit=300%2C221" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/11/Pat-Breen-2.jpg?fit=618%2C456" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="New Ryanair flight good news for Clare" href="http://www.clarechampion.ie/new-ryanair-flight-good-news-for-clare/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Ryanair-Plane.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="New Ryanair flight good news for Clare" title="New Ryanair flight good news for Clare" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Ryanair-Plane.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Ryanair-Plane.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="3978" data-permalink="http://www.clarechampion.ie/new-deal-may-generate-e1-5-million-in-shannon-airport-revenue/file-pic-of-plane/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Ryanair-Plane.jpg?fit=1021%2C680" data-orig-size="1021,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John Kelly; The Clare Champion&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ryanair Plane landing at Shannon. Photograph by John kelly.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;file pic of plane&quot;}" data-image-title="Ryanair" data-image-description="&lt;p&gt;Ryanair plane landing at Shannon. Photograph by John kelly.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Ryanair-Plane.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Ryanair-Plane.jpg?fit=618%2C412" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Tidy Towns advice from Moynalty" href="http://www.clarechampion.ie/tidy-towns-advice-moynalty/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Ennisflowers.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Tidy Towns advice from Moynalty" title="Tidy Towns advice from Moynalty" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Ennisflowers.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Ennisflowers.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="1982" data-permalink="http://www.clarechampion.ie/ennis-tidy-towns/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Ennisflowers.jpg?fit=500%2C331" data-orig-size="500,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John Kelly Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Flowers in bloom at the Mill area of Ennis. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Ennis Tidy Towns&quot;}" data-image-title="Ennis Tidy Towns" data-image-description="&lt;p&gt;Flowers in bloom at the Mill area of Ennis. Photograph by John Kelly.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Ennisflowers.jpg?fit=300%2C198" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Ennisflowers.jpg?fit=500%2C331" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="22% rise in drink driving detections" href="http://www.clarechampion.ie/22-rise-in-drink-driving-detections/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="22% rise in drink driving detections" title="22% rise in drink driving detections" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?resize=55%2C55 55w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?resize=45%2C45 45w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="20654" data-permalink="http://www.clarechampion.ie/two-gardai-for-kilmihil-station/john-kerin-17-03-10-2/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?fit=1024%2C760" data-orig-size="1024,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Declan Monaghan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Chief Superintendent John Kerin. Photograph by Declan Monaghan&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;John Kerin 17 03 10&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John Kerin 17 03 10" data-image-description="&lt;p&gt;Chief Superintendent John Kerin. Photograph by Declan Monaghan&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?fit=300%2C223" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/01/Chief-Superintendent-John-Kerin-2.jpg?fit=618%2C459" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Nowlan Park display sets the bar" href="http://www.clarechampion.ie/nowlan-park-display-sets-the-bar/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Colin-Ryan.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Nowlan Park display sets the bar" title="Nowlan Park display sets the bar" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Colin-Ryan.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Colin-Ryan.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="1564" data-permalink="http://www.clarechampion.ie/banner-experiment-for-munster-league/all-ireland-quarter-finals-at-thurles-2/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Colin-Ryan.jpg?fit=1566%2C1187" data-orig-size="1566,1187" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Colin Ryan of Clare in action against Aidan Harte of Galway during the All-Ireland quarter final at Thurles. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;All-Ireland quarter finals at Thurles&quot;}" data-image-title="All-Ireland quarter finals at Thurles" data-image-description="&lt;p&gt;Colin Ryan, a vital cog in the Clare team. Photograph by John Kelly.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Colin-Ryan.jpg?fit=300%2C227" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Colin-Ryan.jpg?fit=618%2C468" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ennistymon public meeting on controversial community centre &#8216;constructive&#8217;" href="http://www.clarechampion.ie/ennistynmon-public-meeting-constructive/" ><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Ennistymon public meeting on controversial community centre &#8216;constructive&#8217;" title="Ennistymon public meeting on controversial community centre &#8216;constructive&#8217;" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?resize=55%2C55 55w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?resize=45%2C45 45w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="20790" data-permalink="http://www.clarechampion.ie/ennistynmon-public-meeting-constructive/ennistymon-community-centre/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?fit=1024%2C641" data-orig-size="1024,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A general view of Ennistymon Community Centre. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1423057826&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Ennistymon Community Centre&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ennistymon Community Centre" data-image-description="&lt;p&gt;A general view of Ennistymon Community Centre. Photograph by John Kelly.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?fit=300%2C188" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2015/02/Ennistymo-Comm-Centre-20150204-001.jpg?fit=618%2C387" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Colaiste Mhuire shortlisted for national award" href="http://www.clarechampion.ie/colaiste-mhuire-shortlisted-for-national-award/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Speirs130314YSILimerick0091.jpeg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Colaiste Mhuire shortlisted for national award" title="Colaiste Mhuire shortlisted for national award" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Speirs130314YSILimerick0091.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Speirs130314YSILimerick0091.jpeg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="10059" data-permalink="http://www.clarechampion.ie/colaiste-mhuire-shortlisted-for-national-award/speirs130314ysilimerick0091/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Speirs130314YSILimerick0091.jpeg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Speirs130314YSILimerick0091" data-image-description="" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Speirs130314YSILimerick0091.jpeg?fit=300%2C200" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/04/Speirs130314YSILimerick0091.jpeg?fit=618%2C412" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Harmonious weekend in Ennis" href="http://www.clarechampion.ie/harmonious-weekend-in-ennis/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/BoaterStrawHat_wb.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Harmonious weekend in Ennis" title="Harmonious weekend in Ennis" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/BoaterStrawHat_wb.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/BoaterStrawHat_wb.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/BoaterStrawHat_wb.jpg?resize=45%2C45 45w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="17074" data-permalink="http://www.clarechampion.ie/harmonious-weekend-in-ennis/boaterstrawhat_wb/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/BoaterStrawHat_wb.jpg?fit=1024%2C817" data-orig-size="1024,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="BoaterStrawHat_wb" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/BoaterStrawHat_wb.jpg?fit=300%2C239" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/BoaterStrawHat_wb.jpg?fit=618%2C493" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Action plan for jobs on target" href="http://www.clarechampion.ie/action-plan-jobs-target/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Kevin-Thompstone.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Action plan for jobs on target" title="Action plan for jobs on target" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Kevin-Thompstone.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Kevin-Thompstone.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Kevin-Thompstone.jpg?resize=45%2C45 45w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="18779" data-permalink="http://www.clarechampion.ie/action-plan-jobs-target/kevin-thompstone/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Kevin-Thompstone.jpg?fit=1024%2C841" data-orig-size="1024,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kevin Thompstone" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Kevin-Thompstone.jpg?fit=300%2C246" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Kevin-Thompstone.jpg?fit=618%2C508" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Planning sought for Shannon Church" href="http://www.clarechampion.ie/shannon-church/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Town-sign.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Planning sought for Shannon Church" title="Planning sought for Shannon Church" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Town-sign.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Town-sign.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="4657" data-permalink="http://www.clarechampion.ie/shannon-airport-and-town-signage-5/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Town-sign.jpg?fit=1024%2C684" data-orig-size="1024,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Shannon. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1386170941&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Shannon airport and town signage&quot;}" data-image-title="Shannon airport and town signage" data-image-description="&lt;p&gt;Shannon. Photograph by John Kelly.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Town-sign.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2013/12/Shannon-Town-sign.jpg?fit=618%2C413" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Stunning Scattery paintings go on exhibition" href="http://www.clarechampion.ie/stunning-scattery-paintings-go-on-exhibition/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Scattery-Painting-2-Boy-Fishing-on-Scattery-Island.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Stunning Scattery paintings go on exhibition" title="Stunning Scattery paintings go on exhibition" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Scattery-Painting-2-Boy-Fishing-on-Scattery-Island.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Scattery-Painting-2-Boy-Fishing-on-Scattery-Island.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="14733" data-permalink="http://www.clarechampion.ie/stunning-scattery-paintings-go-on-exhibition/scattery-painting-2-boy-fishing-on-scattery-island/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Scattery-Painting-2-Boy-Fishing-on-Scattery-Island.jpg?fit=1024%2C738" data-orig-size="1024,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (C) reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title=" Boy Fishing on Scattery Island" data-image-description="" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Scattery-Painting-2-Boy-Fishing-on-Scattery-Island.jpg?fit=300%2C216" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Scattery-Painting-2-Boy-Fishing-on-Scattery-Island.jpg?fit=618%2C445" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Living Wage mooted for Clare" href="http://www.clarechampion.ie/living-wage-mooted-for-clare/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Living Wage mooted for Clare" title="Living Wage mooted for Clare" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?resize=45%2C45 45w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="24734" data-permalink="http://www.clarechampion.ie/living-wage-mooted-for-clare/irish-congess-of-trade-unions-biennial-delegate-conference-at-t/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?fit=1024%2C746" data-orig-size="1024,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Joan Burton, Tanaiste and Minister for Social Protection is welcomed to the top table by Patricia King General Secretary ICTU and Peter Bunting, Assistant Secretary ICTU as she arrives at the Irish Congress of Trade Unions&#039; Biennial Delegate Conference in Treacey&#039;s West County Hotel. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1436353123&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Irish Congess of Trade Unions&#039; Biennial Delegate Conference at T&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Irish Congess of Trade Unions&#8217; Biennial Delegate Conference at T" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?fit=300%2C219" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2015/07/ICTU-20150708-005.jpg?fit=618%2C450" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Zurich fixed in Sean&#8217;s Sights" href="http://www.clarechampion.ie/zurich-fixed-in-seans-sights/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Sean-Hehir-e1383214705466.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Zurich fixed in Sean&#8217;s Sights" title="Zurich fixed in Sean&#8217;s Sights" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Sean-Hehir-e1383214705466.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Sean-Hehir-e1383214705466.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="3844" data-permalink="http://www.clarechampion.ie/airtricity-dublin-marathon-2013/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Sean-Hehir-e1383214705466.jpg?fit=1100%2C840" data-orig-size="1100,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Sean Hehir" data-image-description="&lt;p&gt;Sean Hehir on his way to winning the men&#8217;s race in the Airtricity Dublin Marathon in a time of 2:18:19.Picture Stephen McCarthy / SPORTSFILE&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Sean-Hehir-e1383214705466.jpg?fit=300%2C229" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2013/10/Sean-Hehir-e1383214705466.jpg?fit=618%2C471" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Clare museum expanding collection" href="http://www.clarechampion.ie/clare-museum-expanding-collection/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Clare museum expanding collection" title="Clare museum expanding collection" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?resize=55%2C55 55w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?resize=45%2C45 45w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="26479" data-permalink="http://www.clarechampion.ie/de-valera-document-could-sell-for-e20000/eamon-de-valera/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?fit=1024%2C638" data-orig-size="1024,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eamon-de-valera" data-image-description="" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?fit=300%2C187" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2015/10/eamon-de-valera.jpg?fit=618%2C385" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Shannon celebrates another award" href="http://www.clarechampion.ie/shannon-celebrates-another-award/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Shannon-Airport-1.jpeg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Shannon celebrates another award" title="Shannon celebrates another award" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Shannon-Airport-1.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Shannon-Airport-1.jpeg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="14056" data-permalink="http://www.clarechampion.ie/shannon-airport-assembles-supporters/shannon-airport-1/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Shannon-Airport-1.jpeg?fit=1200%2C652" data-orig-size="1200,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Shannon Airport 1" data-image-description="&lt;p&gt;Shannon Airport&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Shannon-Airport-1.jpeg?fit=300%2C163" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/07/Shannon-Airport-1.jpeg?fit=618%2C336" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Workforce changes expected at Shannon firms" href="http://www.clarechampion.ie/workforce-changes-expected-at-shannon-firms/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Zimmer20130507-003.jpeg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Workforce changes expected at Shannon firms" title="Workforce changes expected at Shannon firms" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Zimmer20130507-003.jpeg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Zimmer20130507-003.jpeg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="9626" data-permalink="http://www.clarechampion.ie/business-booming-for-zimmer/zimmer20130507-003/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Zimmer20130507-003.jpeg?fit=1200%2C798" data-orig-size="1200,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Zimmer20130507-003" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Zimmer20130507-003.jpeg?fit=300%2C199" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/03/Zimmer20130507-003.jpeg?fit=618%2C410" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Eoin Shares his passion for music" href="http://www.clarechampion.ie/eoin-shares-his-passion-for-music/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Eoin Shares his passion for music" title="Eoin Shares his passion for music" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?resize=45%2C45 45w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?resize=50%2C50 50w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="32185" data-permalink="http://www.clarechampion.ie/eoin-shares-his-passion-for-music/ennis-trad-fest/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?fit=1024%2C688" data-orig-size="1024,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;M\u00d3Rgl\u00f3r award winner Eoin O Neill taking part in a session with friends at Suas Coffee House as part of Ennis Trad Fest. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;1447012994&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Ennis Trad Fest&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ennis Trad Fest" data-image-description="" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?fit=300%2C202" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2016/08/Eoin-O-Neill.jpg?fit=618%2C415" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Councillors back call for rates freeze" href="http://www.clarechampion.ie/councillors-back-call-for-rates-freeze/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/Tom-Mc-Namara.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Councillors back call for rates freeze" title="Councillors back call for rates freeze" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/Tom-Mc-Namara.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/Tom-Mc-Namara.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="16218" data-permalink="http://www.clarechampion.ie/hike-in-child-protection-referrals-alarming/tom-mc-namara/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/Tom-Mc-Namara.jpg?fit=1024%2C725" data-orig-size="1024,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Tom-Mc-Namara" data-image-description="&lt;p&gt;HSE West Forum chairman, Councillor Tom McNamara&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/Tom-Mc-Namara.jpg?fit=300%2C212" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/09/Tom-Mc-Namara.jpg?fit=618%2C438" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Wheels turning for West Clare Railway expansion" href="http://www.clarechampion.ie/wheels-turning-for-west-clare-railway-expansion/" ><img width="55" height="55" src="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Jackie-Whelan20130619-013.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Wheels turning for West Clare Railway expansion" title="Wheels turning for West Clare Railway expansion" srcset="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Jackie-Whelan20130619-013.jpg?resize=150%2C150 150w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Jackie-Whelan20130619-013.jpg?resize=55%2C55 55w, https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Jackie-Whelan20130619-013.jpg?resize=45%2C45 45w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="18491" data-permalink="http://www.clarechampion.ie/moyasta-railway-museum-gets-green-light/site-of-the-proposed-national-railway-heritage-museum-at-moyasta/" data-orig-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Jackie-Whelan20130619-013.jpg?fit=1024%2C674" data-orig-size="1024,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by John Kelly\/The Cla&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jackie Whelan, Director and Shareholder of the West Clare Railway Company on the site of their proposed National Railway Heritage Museum at Moyasta. Photograph by John Kelly.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;John Kelly\/The Clare Champion&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;site of the proposed National Railway Heritage Museum at Moyasta&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="site of the proposed National Railway Heritage Museum at Moyasta" data-image-description="&lt;p&gt;Jackie Whelan, Director and Shareholder of the West Clare Railway Company on the site of their proposed National Railway Heritage Museum at Moyasta. Photograph by John Kelly.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Jackie-Whelan20130619-013.jpg?fit=300%2C197" data-large-file="https://i1.wp.com/www.clarechampion.ie/wp-content/uploads/2014/11/Jackie-Whelan20130619-013.jpg?fit=618%2C407" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="No crematorium without breach of planning" href="http://www.clarechampion.ie/no-crematorium-without-breach-of-planning/" ><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/crematorium-2.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="No crematorium without breach of planning" title="No crematorium without breach of planning" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/crematorium-2.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/crematorium-2.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="6458" data-permalink="http://www.clarechampion.ie/ennis-crematorium-plan-under-fire/crematorium-2/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/crematorium-2.jpg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="crematorium 2" data-image-description="" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/crematorium-2.jpg?fit=259%2C194" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/01/crematorium-2.jpg?fit=259%2C194" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2664715513626447"
     data-ad-slot="3415752761"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Navigation</h4></div>
						<div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097"><a href="http://clarechampion.ie/">Home</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://www.clarechampion.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1438"><a href="http://www.clarechampion.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1561"><a href="http://www.clarechampion.ie/brief-history-the-clare-champion/">History</a></li>
<li id="menu-item-8455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8455"><a href="http://www.clarechampion.ie/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categories-3" class="footer-widget widget_categories"><div class="footer-widget-top"><h4>Categories</h4></div>
						<div class="footer-widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Arts &amp; Culture</option>
	<option class="level-0" value="31">Breaking News</option>
	<option class="level-0" value="9201">Farm</option>
	<option class="level-0" value="113">Follow Live</option>
	<option class="level-0" value="1">Lifestyle</option>
	<option class="level-0" value="256">Motoring</option>
	<option class="level-0" value="110">News</option>
	<option class="level-0" value="1484">Obituaries</option>
	<option class="level-0" value="109">Photos</option>
	<option class="level-0" value="28">Regional</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;East Clare</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Ennis</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;North Clare</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Shannon</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;South Clare</option>
	<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;South Galway</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;West Clare</option>
	<option class="level-0" value="59">Shelly Articles</option>
	<option class="level-0" value="23">Sports</option>
	<option class="level-0" value="13628">test cat</option>
	<option class="level-0" value="4889">World News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.clarechampion.ie/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4> 		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.clarechampion.ie/wolfe-tones-face-the-champions-in-hurling-and-football/" title="Permalink to Wolfe Tones face the champions in hurling and football" rel="bookmark"><img width="55" height="55" src="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Hurling.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Wolfe Tones face the champions in hurling and football" title="Wolfe Tones face the champions in hurling and football" srcset="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Hurling.jpg?resize=150%2C150 150w, https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Hurling.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="1431" data-permalink="http://www.clarechampion.ie/dan-man-recalls-davys-waterford-reignure/hurling-clare-v-tipperary-05-05-10/" data-orig-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Hurling.jpg?fit=549%2C364" data-orig-size="549,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Declan Monaghan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Clare&#039;s Tony Kelly feels the weight of a challenge. Photograph by Declan Monaghan&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hurling Clare v Tipperary 05 05 10&quot;}" data-image-title="Clash of the ash" data-image-description="" data-medium-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Hurling.jpg?fit=300%2C198" data-large-file="https://i0.wp.com/www.clarechampion.ie/wp-content/uploads/2013/09/Hurling.jpg?fit=549%2C364" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.clarechampion.ie/wolfe-tones-face-the-champions-in-hurling-and-football/">Wolfe Tones face the champions in hurling and football</a></h3>
	 <span class="date"><span>February 7, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.clarechampion.ie/bill-for-supervised-drugs-injecting/" title="Permalink to Bill for supervised drugs injecting" rel="bookmark"><img width="55" height="55" src="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris.jpg?resize=55%2C55" class="attachment-tie-small size-tie-small" alt="Bill for supervised drugs injecting" title="Bill for supervised drugs injecting" srcset="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris.jpg?resize=150%2C150 150w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris.jpg?resize=55%2C55 55w, https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris.jpg?resize=45%2C45 45w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="17611" data-permalink="http://www.clarechampion.ie/clonahinchy-omitted-from-flood-relief-list/simon-harris/" data-orig-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris.jpg?fit=1024%2C628" data-orig-size="1024,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Simon Harris" data-image-description="" data-medium-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris.jpg?fit=300%2C183" data-large-file="https://i2.wp.com/www.clarechampion.ie/wp-content/uploads/2014/10/Simon-Harris.jpg?fit=618%2C379" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.clarechampion.ie/bill-for-supervised-drugs-injecting/">Bill for supervised drugs injecting</a></h3>
	 <span class="date"><span>February 7, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="social-3" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Social</h4></div>
						<div class="footer-widget-container">		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://www.clarechampion.ie/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/+clarechampion" ><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/theclarechampion" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/clarechampion" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Pinterest" href="http://pinterest.com/clarechampion/" ><i class="tieicon-pinterest-circled"></i></a>	</div>

</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<A HREF="http://www.simulreach.com">Designed & Developed by Simul Reach</A>		</div>
				
		<div class="alignleft">
			<p>Copyright © 2013 · All Rights Reserved · <a href="http://www.clarechampion.ie" >The Clare Champion</a></p> :)
		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<script type="text/javascript">
jQuery(function(){ 
  if (navigator.cookieEnabled === true)
  {
    if (document.cookie.indexOf("visited") == -1)
	{
      jQuery('body').prepend('<div id="cookie"><div id="wrapper"><h2>Cookies on this website</h2><p>We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we\'ll assume that you are happy to receive all cookies from this website. If you would like to change your preferences you may do so by following the instructions <a href="http://www.aboutcookies.org/Default.aspx?page=1" rel="nofollow">here</a>.</p><div id="close"><a href="#" id="closecookie">Close</a></div><div style="clear:both"></div></div></div>');
	  jQuery('head').append('<style type="text/css">#cookie {position:absolute;left:0;top:0;width:100%;height:100%;background:rgb(255,255,255);background:rgba(255,255,255,0.8);z-index:99999;}#cookie #wrapper {padding:20px;}#cookie h2 {color:#000000;display:block;text-align:center;font-family:ariel,sans-serif;font-size:1.6em}#cookie p {color:#444444;display:block;font-family:ariel,sans-serif;font-size:1em}#cookie #close{text-align:center;}#closecookie{color:#000000;font-family:ariel,sans-serif;font-size:1.25em;text-decoration:none}@media only screen and (min-width: 480px) {#cookie {height:auto;}#cookie #wrapper{max-width:980px;margin-left:auto;margin-right:auto;}#cookie h2{width:18%;margin-top:0;margin-right:2%;float:left;text-align:right;}#cookie p {width:68%;margin:0 1%;float:left;}#cookie #close{width:9%;float:right;}}</style>');
	  jQuery('#cookie').show("fast");
	  jQuery('#closecookie').click(function() {jQuery('#cookie').hide("fast");});
	  document.cookie="visited=yes; expires=Thu, 31 Dec 2020 23:59:59 UTC; path=/";
	}
  }
})
</script>
	<div style="display:none">
	<div class="grofile-hash-map-46199668de7188e3ee5663636545772a">
	</div>
	</div>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-content/themes/champion/js/tie-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.clarechampion.ie/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'107479850',post:'34818',tz:'0',srv:'www.clarechampion.ie'} ]);
	_stq.push([ 'clickTrackerInit', '107479850', '34818' ]);
</script>
</body>
</html>